Sponsors
Sponsor Products
Deploy Maya with PDQDeploy
posted by Robin Scher  on Aug. 28, 2018, 4:45 p.m. (2 months, 23 days ago)
4 Responses     0 Plus One's     0 Comments  
Has anyone been able to get this to work? I can create a "deployment" from the Maya installer and that works great when I run it manually. But nothing I have tried has worked to get this deployment to be able to be run automatically using PDQDeploy. Any tricks or tips to get this to work? Thanks, -robin To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe

Thread Tags:
  discuss-at-studiosysadmins 

Response from Doug Meyer @ Aug. 28, 2018, 8:10 p.m.
+1 for PDQ in general.
Worth the $1k a year.
Doug

Sent from my iPhone.
On Aug 28, 2018, at 7:57 PM, Zorion Terrell <Zorion.Terrell@dhxmedia.com> wrote:

We use PDQ to push out Maya all the time.

 

We create the deployment package and then put it into our software repot share. And then use a batch file which references the setup.exe and the .ini config file:

 

\\servername\SoftwareDepot\Autodesk\Maya2018\Img\Setup.exe /W /q /I   \\servername\SoftwareDepot\Autodesk\Maya2018\Img\Maya2018.ini /language en-us

 

Our Package in PDQ just runs this batch file on the destination workstation!

 

Hope that helps!

 

 

Zorion Terrell

Director of IT | DHX Media

e: zorion.terrell@dhxmedia.com

t: 604-684-2363 | m: 604-562-5148

380 West 5th Ave

Vancouver, BC Canada V5Y 1J5

 

<image001.jpg>

 

From: studiosysadmins-discuss-bounces@studiosysadmins.com <studiosysadmins-discuss-bounces@studiosysadmins.com> On Behalf Of Robin Scher
Sent: Tuesday, August 28, 2018 3:42 PM
To: studiosysadmins-discuss@studiosysadmins.com; William Sandler <william.sandler@allthingsmedia.com>
Subject: Re: [SSA-Discuss] Deploy Maya with PDQDeploy

 

I tried that, but it didn't help. What did help was this video from the PDQ guys:

https://www.youtube.com/watch?v=a5vJ2GIkLok

The keys seem to be:

* using the "Command" instead of "Install" type operation

* adding the /W flag before the other command line options

Thank you,

-robin

 

On 8/28/2018 2:00 PM, William Sandler wrote:

Did you try the "Include Entire Directory" option?


William Sandler
All Things Media, LLC
william.sandler@allthingsmedia.com

 

 

On Tue, Aug 28, 2018 at 4:42 PM Robin Scher <robin@uberware.net> wrote:

Has anyone been able to get this to work? I can create a "deployment"
from the Maya installer and that works great when I run it manually. But
nothing I have tried has worked to get this deployment to be able to be
run automatically using PDQDeploy. Any tricks or tips to get this to work?

Thanks,

-robin

To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe




To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe

 

To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe

0 Plus One's     0 Comments  
   

Response from Zorion Terrell @ Aug. 28, 2018, 8 p.m.

We use PDQ to push out Maya all the time.

 

We create the deployment package and then put it into our software repot share. And then use a batch file which references the setup.exe and the .ini config file:

 

\\servername\SoftwareDepot\Autodesk\Maya2018\Img\Setup.exe /W /q /I   \\servername\SoftwareDepot\Autodesk\Maya2018\Img\Maya2018.ini /language en-us

 

Our Package in PDQ just runs this batch file on the destination workstation!

 

Hope that helps!

 

 

Zorion Terrell

Director of IT | DHX Media

e: zorion.terrell@dhxmedia.com

t: 604-684-2363 | m: 604-562-5148

380 West 5th Ave

Vancouver, BC Canada V5Y 1J5

 

Email Signature_DHX_Media

 

From: studiosysadmins-discuss-bounces@studiosysadmins.com <studiosysadmins-discuss-bounces@studiosysadmins.com> On Behalf Of Robin Scher
Sent: Tuesday, August 28, 2018 3:42 PM
To: studiosysadmins-discuss@studiosysadmins.com; William Sandler <william.sandler@allthingsmedia.com>
Subject: Re: [SSA-Discuss] Deploy Maya with PDQDeploy

 

I tried that, but it didn't help. What did help was this video from the PDQ guys:

https://www.youtube.com/watch?v=a5vJ2GIkLok

The keys seem to be:

* using the "Command" instead of "Install" type operation

* adding the /W flag before the other command line options

Thank you,

-robin

 

On 8/28/2018 2:00 PM, William Sandler wrote:

Did you try the "Include Entire Directory" option?


William Sandler
All Things Media, LLC
william.sandler@allthingsmedia.com

 

 

On Tue, Aug 28, 2018 at 4:42 PM Robin Scher <robin@uberware.net> wrote:

Has anyone been able to get this to work? I can create a "deployment"
from the Maya installer and that works great when I run it manually. But
nothing I have tried has worked to get this deployment to be able to be
run automatically using PDQDeploy. Any tricks or tips to get this to work?

Thanks,

-robin

To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe




To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe

 


0 Plus One's     0 Comments  
   

Response from Robin Scher @ Aug. 28, 2018, 6:45 p.m.

I tried that, but it didn't help. What did help was this video from the PDQ guys:

https://www.youtube.com/watch?v=a5vJ2GIkLok

The keys seem to be:

* using the "Command" instead of "Install" type operation

* adding the /W flag before the other command line options

Thank you,

-robin


On 8/28/2018 2:00 PM, William Sandler wrote:
Did you try the "Include Entire Directory" option?

William Sandler
All Things Media, LLC
william.sandler@allthingsmedia.com

On Tue, Aug 28, 2018 at 4:42 PM Robin Scher <robin@uberware.net> wrote:
Has anyone been able to get this to work? I can create a "deployment"
from the Maya installer and that works great when I run it manually. But
nothing I have tried has worked to get this deployment to be able to be
run automatically using PDQDeploy. Any tricks or tips to get this to work?

Thanks,

-robin

To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe


To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe


0 Plus One's     0 Comments  
   

Response from William Sandler @ Aug. 28, 2018, 5:05 p.m.
Did you try the "Include Entire Directory" option?

William Sandler
All Things Media, LLC
william.sandler@allthingsmedia.com

On Tue, Aug 28, 2018 at 4:42 PM Robin Scher <robin@uberware.net> wrote:
Has anyone been able to get this to work? I can create a "deployment"
from the Maya installer and that works great when I run it manually. But
nothing I have tried has worked to get this deployment to be able to be
run automatically using PDQDeploy. Any tricks or tips to get this to work?

Thanks,

-robin

To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe

0 Plus One's     0 Comments